> 1 <

Author Message


See my 130 Photos

  Online status  

Posts: 8
Location: Foreign resident at Santiago de Chile
Occupation: Aviation story teller and photographer
Age: 57

#1025 2007-10-14 GMT-5 hours    

Tried to upload one more Argentine photo and something went wrong... twice! It feels as though the upload form fired-off the upload image button before I completely filled-in the photo data. I believe this occurred (twice!) while I was entering airfield data.

This rare behaviour notwithstanding, the photos uploaded and showed up in my inactive photos list. When I tried to view them at the following addresses, however, all I got was Error Message #950 (An error occured, maybe a wrong URL ?).


Furthermore, I notice that my inactive photo panel will not let me erase nor edit both of the photos above. Weird, isn't it?

Can you help me solve this incomplete upload?

Author Message


See my 75 Photos

  Online status  

Posts: 2165
Location: S.F. Bay Area, CA
Occupation: Webmaster

#1027 2007-10-14 GMT-5 hours    
You must've hit the "Enter" button while selecting the data, or sometimes there is a server hiccup. I have deleted those two images as it was the easiest way to fix the problem. Actually, I had no other choice. Please upload again.


This is the oldest I've ever been.

> 1 <