> 1 <

Author Message

admin


Administrators
See my 74 Photos

  Online status  

 
Posts: 2153
Location: S.F. Bay Area, CA
Occupation: Webmaster
Age:

#2070 2008-02-17 GMT-5 hours    
Hi all,
It has come to my attention that certain "automatic" e-mails for PMs, approvals, rejections, etc. are not getting sent. It is being worked on and when fixed, I will let you know. Sorry for the inconvenience.

-Ray

This is the oldest I've ever been.

Author Message

admin


Administrators
See my 74 Photos

  Online status  

 
Posts: 2153
Location: S.F. Bay Area, CA
Occupation: Webmaster
Age:

#2071 2008-02-18 GMT-5 hours    
This is now corrected. If you get a photo screened today and do not receive an e-mail, please let me know.

-Ray

This is the oldest I've ever been.

Author Message

Tom Tiger


Photographers
See my 5 Photos

  Online status  

 
Posts: 9
Location: Oostzaan
Occupation: Linux ICT specialist
Age: 51

#2082 2008-02-19 GMT-5 hours    
Hi, I don't think it works...at least not for me. Spambox is empty, no info. Two shots of my last upload were rejected so there should be something. I uploaded a few shots this afternoon (19-02) and a few hours later two were rejected (I expected that of at least a few) but no mails....

Basicly I'm posting in the dark now :-)

Hope this helps.

Regards, Tom

"You Live by the Code, You Die by the Code"

Author Message

ranger703


Photographers
See my 483 Photos

  Online status  

 
Posts: 2
Location: Inverness
Occupation: Air Traffic Controller
Age: 49

#2115 2008-02-24 GMT-5 hours    
Hi Ray,

Not too sure how the system is working at the moment with regard to screening.

Photo(s) in the root (372) : In Appeal (0) | Active (371) | Rejected (1)
Photo(s) in the queue (10) : Inactive (2) | Rejected (8)

Are the rejected one's in the queue because they have yet to be viewed or are they rejected fullstop?I've not had any emails to advise why they have been rejected if that is the case! I am aware that the screening process is a little more robust now that we are up and running but I'd still like to know my errors.

Not had an acceptance email for a while neither.

Regards
Andy

Author Message

Ghostbase


Photographers
See my 1,576 Photos

  Online status  

 
Posts: 89
Location: Guildford
Occupation: Railway Guard / Conductor
Age:

#2116 2008-02-24 GMT-5 hours    
Hi Ray,

Have been actively uploading photos for the last few days now with a few acceptances and a few rejections, however I have not received any e-mails for must be a week now. As such it is not an issue for me but I do know that the screeners often make helpful comments on rejection e-mails, is a shame not to be able to read these.

Thanks

Michael

"Rolling..." B-36H serial 51-5734 Film 'Strategic Air Command' 1955 - Six Turning and Four Burning!

Author Message

sck166


Photographers
See my 10 Photos

  Online status  

 
Posts: 3
Location: Little Rock, AR
Occupation: C-130J Loadmaster
Age:

#2118 2008-02-24 GMT-5 hours    
Still haven't received the account activation email. It will not let me in to my profile.

Author Message

admin


Administrators
See my 74 Photos

  Online status  

 
Posts: 2153
Location: S.F. Bay Area, CA
Occupation: Webmaster
Age:

#2120 2008-02-25 GMT-5 hours    
Hi Guys,
Sorry for all the trouble. I thought we had it fixed, apparently not. I will look into it again.

Andy, the ones in "que" are simply there for you to re-upload if you wish. I know it is a bit confusing. Will change the wording soon.

-Ray

This is the oldest I've ever been.

Author Message

Ghostbase


Photographers
See my 1,576 Photos

  Online status  

 
Posts: 89
Location: Guildford
Occupation: Railway Guard / Conductor
Age:

#2127 2008-02-25 GMT-5 hours    
Hi Ray,

Received an approved upload e-mail this morning so looks like it is working again.

Cheers

Michael

"Rolling..." B-36H serial 51-5734 Film 'Strategic Air Command' 1955 - Six Turning and Four Burning!

Author Message

admin


Administrators
See my 74 Photos

  Online status  

 
Posts: 2153
Location: S.F. Bay Area, CA
Occupation: Webmaster
Age:

#2134 2008-02-27 GMT-5 hours    
Hi all,
Looks like the e-mails to my personal accounts at airfighters.com were affected as well. I just got about 20 messages which were apparently never delivered. I will respond to you all tonight. Sorry for the delay, don't want anyone to think I was ignoring them or something.

-Ray

This is the oldest I've ever been.

Author Message

Tom Tiger


Photographers
See my 5 Photos

  Online status  

 
Posts: 9
Location: Oostzaan
Occupation: Linux ICT specialist
Age: 51

#2137 2008-02-27 GMT-5 hours    
Hi,

It works :-) I received a load of mails this morning.

I better get to work :-)

L8tr... Tom

"You Live by the Code, You Die by the Code"

Author Message

Tom Tiger


Photographers
See my 5 Photos

  Online status  

 
Posts: 9
Location: Oostzaan
Occupation: Linux ICT specialist
Age: 51

#2138 2008-02-27 GMT-5 hours    
Hi,

But.... there are some mails missing, I've got all mails from shots I uploaded on the 16th...(78xx) but all shots uploaded later (80xx) are missing.

But I know now that I don't have to submit any shots made with my old Tamron lens :-) Bit too soft...

L8tr... Tom

"You Live by the Code, You Die by the Code"

Author Message

admin


Administrators
See my 74 Photos

  Online status  

 
Posts: 2153
Location: S.F. Bay Area, CA
Occupation: Webmaster
Age:

#2146 2008-02-28 GMT-5 hours    
Hi Tom,
Yes, there seems to be a huge lag time for some reason. I'm sure there are lots of e-mails missing. Hang in there, they will probably show up in a couple of weeks. Seriously, this is not a good things, unfortunately this is out of my hands. I have talked to the hosting company about it and they are looking into it. Sorry for all the trouble guys.

BTW, I responded to everyone's e-mails, if you didn't get a response yet, please send me a PM here and I will surely get that and get back to you.

-Ray

This is the oldest I've ever been.

Author Message

Dipstick


Database Editors
See my 1,174 Photos

  Online status  

 
Posts: 55
Location: Montreal
Occupation: Senior Aeronautical Design Engineer (F-35 / A400M / C-Series)
Age: 39

#2181 2008-03-05 GMT-5 hours    
Hmmm... again it looks like the e-mails are not being send.
I previously hadn't experienced any problems with this, but since yesterday/today, I'm not receiving any e-mails anymore.

Regards,

Johannes Berger

Author Message

admin


Administrators
See my 74 Photos

  Online status  

 
Posts: 2153
Location: S.F. Bay Area, CA
Occupation: Webmaster
Age:

#2182 2008-03-05 GMT-5 hours    
Thanks Johannes, I will call the host and have them look into it again. They've been having major issues lately and the e-mail server is probably one of them. Sorry for the inconvenience.

-Ray

This is the oldest I've ever been.

Author Message

admin


Administrators
See my 74 Photos

  Online status  

 
Posts: 2153
Location: S.F. Bay Area, CA
Occupation: Webmaster
Age:

#2190 2008-03-06 GMT-5 hours    
We have made some further changes. Everything should be running ok now. Anyone not receiving approval/rejection e-mails, please let me know.

-Ray

This is the oldest I've ever been.

Author Message

airwolfhound


Photographers
See my 538 Photos

  Online status  

 
Posts: 13
Location: Bedfordshire
Occupation: Accountant
Age: 48

#2205 2008-03-08 GMT-5 hours    
Hi Ray,

I have submitted about 12 photos lately with 10 of them being rejected. I got one email of acceptance, but nothing for any of the rejections bar one.

I thought the screeners were just bored of me submitting such 'rubbish' and decided not to point out the obvious lol !

Cheers,

Tim

Author Message

ironfan


Photographers
See my 879 Photos

  Online status  

 
Posts: 65
Location:
Occupation:
Age:

#4340 2009-10-08 GMT-5 hours    
I know this is an old thread but i was wondering if anyone else had been having issues recently with receiving emails? I have had several photos accepted recently but not received a single email about them.

Author Message

admin


Administrators
See my 74 Photos

  Online status  

 
Posts: 2153
Location: S.F. Bay Area, CA
Occupation: Webmaster
Age:

#4341 2009-10-08 GMT-5 hours    
Nathan, I noticed you have a gmail account and they've been putting them in the spam folder lately, have you looked there? Anyone else who's had photos screened recently not getting e-mails?

-Ray

This is the oldest I've ever been.

Author Message

ironfan


Photographers
See my 879 Photos

  Online status  

 
Posts: 65
Location:
Occupation:
Age:

#4342 2009-10-09 GMT-5 hours    
Ray,

Yep I feel dumm, that's where they are. Strange as they never used to go in there. Oh well, I have marked them as not spam so we will see what happens.

Thanks and sorry for the trouble.

Nathan

Author Message

admin


Administrators
See my 74 Photos

  Online status  

 
Posts: 2153
Location: S.F. Bay Area, CA
Occupation: Webmaster
Age:

#4343 2009-10-09 GMT-5 hours    
No problem Nathan. Glad to hear it was not a system issue.

-Ray

This is the oldest I've ever been.

> 1 <