> 1 <

Author Message

admin


Administrators
See my 74 Photos

  Online status  

 
Posts: 2156
Location: S.F. Bay Area, CA
Occupation: Webmaster
Age:

#7455 2018-08-17 GMT-5 hours    
Hi all,

I noticed a lot of you are not adjusting the thumbnail after upload, if necessary. The new thumbnails are 16x9 in proportion, so if you upload an image that is 3x2 for example, the thumbnail may not look right. The nose might get cut off, or the plane might not be centered. After upload, simply view the thumbnail at the top of the photo edit page and drag it up or down with your mouse to the desired position, and Save. That will be the thumbnail seen by everyone after approval. It might still look off to you because your browser is probably caching the old version. Hold down the Shift button and click the refresh button in your browser to load the new thumbnail. I hope that helps.

-Ray

This is the oldest I've ever been.

Author Message

mark_munzel


Photographers
See my 885 Photos

  Online status  

 
Posts: 52
Location: Vancouver
Occupation: Dad (plus some engineering to pay the bills)
Age: 48

#7462 2018-10-08 GMT-5 hours    
Ray, I tried editing, adjusting, and saving the thumbnail as you describe with my recent uploads - and the changes apparently didn't save, judging from the thumbnails for the approved pics. Clicking Update at the bottom of the upload page doesn't seem to do it, either....

-M.M.

Author Message

admin


Administrators
See my 74 Photos

  Online status  

 
Posts: 2156
Location: S.F. Bay Area, CA
Occupation: Webmaster
Age:

#7463 2018-10-09 GMT-5 hours    
Hi Mark,

It's your browser cache playing tricks on you. Do a Shift+Refresh and you will see the new thumbnail load.

-Ray

This is the oldest I've ever been.

> 1 <