You're not logged in.

User Name  Remember me?
Password 
  Register   Lost your password? 
 
> 1 <

Author Message

InFlames


Photographers
See my 51 Photos

 Online status  

 
Posts: 5
Location:
Occupation: Air Traffic Controller
Age: 40

#5920 2012-03-09 03:13 GMT-5 hours    
Hi!

Today, I was searching on the site for some Harrier photos and when I tried to open of them, I got a message no hotlinking allowed, instead of opening the photo. Known issue?

"My life-long credo is perfection, and I try to live up to it." - Anatoly Kvochur

Author Message

InFlames


Photographers
See my 51 Photos

 Online status  

 
Posts: 5
Location:
Occupation: Air Traffic Controller
Age: 40

#5921 2012-03-09 03:16 GMT-5 hours    
found the offending photo again

http://www.airfighters.com/photo/801/L/UK-Air-Force/British-Aerospace-Harrier-GR9A/ZG478/

"My life-long credo is perfection, and I try to live up to it." - Anatoly Kvochur

Author Message

admin


Administrators
See my 57 Photos

 Online status  

 
Posts: 2124
Location: S.F. Bay Area, CA
Occupation: Webmaster
Age:

#5922 2012-03-09 11:07 GMT-5 hours    
I'm not able to replicate. Did you try to view the image by itself at one time or another by right clicking and choosing view image? Anyone else seeing this issue?

-Ray

This is the oldest I've ever been.

Author Message

ironfan


Photographers
See my 876 Photos

 Online status  

 
Posts: 65
Location:
Occupation:
Age:

#5923 2012-03-11 19:52 GMT-5 hours    
works fine for me!

Author Message

InFlames


Photographers
See my 51 Photos

 Online status  

 
Posts: 5
Location:
Occupation: Air Traffic Controller
Age: 40

#5924 2012-03-12 10:47 GMT-5 hours    
If I click on the above link, I get the error message. I am using Firefox 10.0.2 browser. Yesterday I tried opening the above link on my girlfriends notebook with Chrome and it works fine with that browser, while I still get error message with FF. As it appears IE opens the pic without problems as well.

"My life-long credo is perfection, and I try to live up to it." - Anatoly Kvochur

Author Message

admin


Administrators
See my 57 Photos

 Online status  

 
Posts: 2124
Location: S.F. Bay Area, CA
Occupation: Webmaster
Age:

#5925 2012-03-12 10:52 GMT-5 hours    
You have probably viewed the image by itself at one time or another, without the full details. That's what triggers it. Try clearing your cache and cookies and see if that helps. Other than that, I'm not really sure what to do. Sorry.

-Ray

This is the oldest I've ever been.

> 1 <