You're not logged in.

User Name  Remember me?
Password 
  Register   Lost your password? 
 
> 1 <

Author Message

admin


Administrators
See my 57 Photos

 Online status  

 
Posts: 2128
Location: S.F. Bay Area, CA
Occupation: Webmaster
Age:

#711 2007-08-26 07:34 GMT-5 hours    
The photo upload interphase is being upgraded at the moment and no photos can be uploaded. I will make another announcement when everything is clear. Thanks for your patience.

-Ray

This is the oldest I've ever been.

Author Message

admin


Administrators
See my 57 Photos

 Online status  

 
Posts: 2128
Location: S.F. Bay Area, CA
Occupation: Webmaster
Age:

#721 2007-08-26 15:18 GMT-5 hours    
Ok, I think it's finally working after 9.5 hours of fixing the bugs. Please give it a try and report any problems here. It should be fairly intuitive, but I will still write a detailed report on how to use the new system in another thread. Thanks for your patience.

-Ray

This is the oldest I've ever been.

Author Message

tigerbounce


Photographers
See my 166 Photos

 Online status  

 
Posts: 42
Location: Lincolnshire, UK
Occupation:
Age: 45

#723 2007-08-26 16:27 GMT-5 hours    
Just tried 3 different photos, but none of them would upload. Saying wrong format and/or file size. I've checked both and there under the size limit and are JPEG

Apart from that, the new layout looks spot on

www.gforceimages.co.uk

Author Message

admin


Administrators
See my 57 Photos

 Online status  

 
Posts: 2128
Location: S.F. Bay Area, CA
Occupation: Webmaster
Age:

#724 2007-08-26 16:30 GMT-5 hours    
Hi Craig,
Thanks. Can you e-mail them to me please: admin[at]airfighters.com and I will take a look.

-Ray

This is the oldest I've ever been.

Author Message

tigerbounce


Photographers
See my 166 Photos

 Online status  

 
Posts: 42
Location: Lincolnshire, UK
Occupation:
Age: 45

#725 2007-08-26 16:34 GMT-5 hours    
Email just sent matey

www.gforceimages.co.uk

Author Message

admin


Administrators
See my 57 Photos

 Online status  

 
Posts: 2128
Location: S.F. Bay Area, CA
Occupation: Webmaster
Age:

#730 2007-08-26 17:14 GMT-5 hours    
Hi Craig,
Thanks for the photos. Yes, there is no reason those shouldn't upload. I just uploaded the Tornado shot from one of my test accounts successfully. Give it another try please and see what happens.

-Ray

This is the oldest I've ever been.

Author Message

tigerbounce


Photographers
See my 166 Photos

 Online status  

 
Posts: 42
Location: Lincolnshire, UK
Occupation:
Age: 45

#731 2007-08-26 17:22 GMT-5 hours    
Hi Ray,

Just tried them again, but it's still not having it mate

www.gforceimages.co.uk

Author Message

iveco


Photographers
See my 180 Photos

 Online status  

 
Posts: 13
Location: Lincolnshire
Occupation: Driver
Age: 47

#732 2007-08-26 17:32 GMT-5 hours    
Ive seen your photos Craig and im surprised Photobucket takes them

hahahahahahahahahahahaha


Author Message

tigerbounce


Photographers
See my 166 Photos

 Online status  

 
Posts: 42
Location: Lincolnshire, UK
Occupation:
Age: 45

#733 2007-08-26 17:35 GMT-5 hours    
You should no Lee lol lol lol

www.gforceimages.co.uk

Author Message

tigerbounce


Photographers
See my 166 Photos

 Online status  

 
Posts: 42
Location: Lincolnshire, UK
Occupation:
Age: 45

#734 2007-08-26 17:48 GMT-5 hours    
Right, i've managed to upload a different photo, but those 3 plus another one won't so i would guess it's something to do with the photos themselves.

Out off 7 different shots, it's only accepted 1

www.gforceimages.co.uk

Author Message

iveco


Photographers
See my 180 Photos

 Online status  

 
Posts: 13
Location: Lincolnshire
Occupation: Driver
Age: 47

#735 2007-08-26 19:56 GMT-5 hours    
Ive got no joy here

I go through everything then press the upload button, and it crashes

Not sure whats wrong

Author Message

Jez


Photographers
See my 546 Photos

 Online status  

 
Posts: 21
Location: Surrey
Occupation:
Age:

#736 2007-08-26 20:03 GMT-5 hours    
Currently working OK for me (using Firefox version 2.0.0.6).

Author Message

admin


Administrators
See my 57 Photos

 Online status  

 
Posts: 2128
Location: S.F. Bay Area, CA
Occupation: Webmaster
Age:

#737 2007-08-26 20:23 GMT-5 hours    
I've uploaded photos using Firefox 2.0 and IE 7.0 with no problems. Working on fixing some of the other details...

-Ray

This is the oldest I've ever been.

Author Message

iveco


Photographers
See my 180 Photos

 Online status  

 
Posts: 13
Location: Lincolnshire
Occupation: Driver
Age: 47

#738 2007-08-26 20:41 GMT-5 hours    
Sorry to waste your time.....

Working fine now

Author Message

admin


Administrators
See my 57 Photos

 Online status  

 
Posts: 2128
Location: S.F. Bay Area, CA
Occupation: Webmaster
Age:

#739 2007-08-26 21:18 GMT-5 hours    
Quote
iveco :
Sorry to waste your time.....

Working fine now



No worries, Lee. What was the problem?

-Ray

This is the oldest I've ever been.

Author Message

ranger703


Photographers
See my 483 Photos

 Online status  

 
Posts: 2
Location: Inverness
Occupation: Air Traffic Controller
Age: 49

#740 2007-08-26 22:11 GMT-5 hours    
No problems with my latest uploads Ray.

The new page is a great improvement,far less time consuming.

Andy

Author Message

iveco


Photographers
See my 180 Photos

 Online status  

 
Posts: 13
Location: Lincolnshire
Occupation: Driver
Age: 47

#741 2007-08-26 22:32 GMT-5 hours    
Not sure i rebooted my computer and things are working again

Happy days

Author Message

admin


Administrators
See my 57 Photos

 Online status  

 
Posts: 2128
Location: S.F. Bay Area, CA
Occupation: Webmaster
Age:

#742 2007-08-26 23:11 GMT-5 hours    
That's good to know guys.

So, there is only two problems remaining to fix.

1) Data entered as "other" is not showing up on the search and photo details page.

2) The "Air Force" on the photo details page does now show the country in front of it.

Anything else?

-Ray

This is the oldest I've ever been.

Author Message

Jörg Pfeifer


Photo Screeners
See my 998 Photos

 Online status  

 
Posts: 223
Location: Bavaria
Occupation:
Age: 42

#744 2007-08-27 11:40 GMT-5 hours    
Only one more thing!

Thanks for the great work you´ve done so far

Regards,
Jörg


joerg@airfighters.com

Author Message

tigerbounce


Photographers
See my 166 Photos

 Online status  

 
Posts: 42
Location: Lincolnshire, UK
Occupation:
Age: 45

#745 2007-08-27 13:31 GMT-5 hours    
Nope, still not letting me upload

www.gforceimages.co.uk

Author Message

tigerbounce


Photographers
See my 166 Photos

 Online status  

 
Posts: 42
Location: Lincolnshire, UK
Occupation:
Age: 45

#746 2007-08-27 13:57 GMT-5 hours    
Problem solved

Anything 1000 KBytes or over won't upload, anything below does

www.gforceimages.co.uk

Author Message

admin


Administrators
See my 57 Photos

 Online status  

 
Posts: 2128
Location: S.F. Bay Area, CA
Occupation: Webmaster
Age:

#748 2007-08-27 14:20 GMT-5 hours    
Well, the default max is 1MB or 1024KB.

-Ray

This is the oldest I've ever been.

Author Message

tigerbounce


Photographers
See my 166 Photos

 Online status  

 
Posts: 42
Location: Lincolnshire, UK
Occupation:
Age: 45

#749 2007-08-27 14:22 GMT-5 hours    
Yes i no, i'm a "Muppet"


But the new upload page looks the business matey, well done

www.gforceimages.co.uk

Author Message

airwolfhound


Photographers
See my 538 Photos

 Online status  

 
Posts: 13
Location: Bedfordshire
Occupation: Accountant
Age: 48

#750 2007-08-27 16:14 GMT-5 hours    
Hi ya,

Yep, I echo all the positive comments re your hard work Ray on the improvement for uploading pics.

The only thing I have noticed, is that photos that are rejected (and I tend to have a few of these lol so have noticed the difference) don't seem to have the blue cross next to them to highlight them for deletion. Is this to be fixed or is it the norm now ?

Cheers,

Tim

Author Message

tigerbounce


Photographers
See my 166 Photos

 Online status  

 
Posts: 42
Location: Lincolnshire, UK
Occupation:
Age: 45

#753 2007-08-27 17:44 GMT-5 hours    
Yep, not got the blue cross either

www.gforceimages.co.uk

Author Message

admin


Administrators
See my 57 Photos

 Online status  

 
Posts: 2128
Location: S.F. Bay Area, CA
Occupation: Webmaster
Age:

#757 2007-08-27 17:56 GMT-5 hours    
Quote
slinky snake :
Yep, not got the blue cross either



It will be fixed. This upgrade created more than a few bugs I thought it would.

-Ray

This is the oldest I've ever been.

Author Message

admin


Administrators
See my 57 Photos

 Online status  

 
Posts: 2128
Location: S.F. Bay Area, CA
Occupation: Webmaster
Age:

#758 2007-08-27 18:44 GMT-5 hours    
Hang in there guys. I'm seeing more than a few bugs here an there. They will all be fixed, I promise. I think another day and things should be all cleared up. We'll suffer a little now, but it will all be worth it at the end. This should give you a sense of how complicated things really are and how the data and photos come together to give you the desired results.

-Ray

This is the oldest I've ever been.

> 1 <
AIRFIGHTERS.COM
2018-06-19 23:56
Fatal error : Shield protection activated, please retry in 536 seconds...
After this duration, you can refresh the current page to continue.
Last action was : Hammering